Mastercard Real Time Authorization Unavailable
Incident Report for Astrada
Resolved
This incident is now resolved.

All data is being resynchronised automatically and no data has been lost.
Posted Sep 24, 2024 - 08:14 UTC
Update
Service is confirmed as successfully restored.

No data loss is expected for customers and all notifications are being automatically restored.
Posted Sep 23, 2024 - 14:55 UTC
Monitoring
We have implemented a fix for an unexpected change in the root certificate used by our partner in sending Transaction Notifications from Mastercard.

Service has been restored and we are monitoring the fix.
Posted Sep 23, 2024 - 14:40 UTC
Investigating
We are aware of a service degradation affecting Mastercard Real-Time Authorization messages. We have identified a potential authentication issue between our service and Mastercard and are actively investigating.

This is not impacting card enrollment services for Mastercard.
Posted Sep 23, 2024 - 13:45 UTC