Resolved
Visa pushed a fix a couple of hours ago and we've completed our verification that everything is back to normal.
Monitoring
Transaction notifications have shifted from intermittent gaps to consistently flowing for the past hour. We are continuing to monitor and will follow up once we have a confirmed fix in place from Visa.
Identified
We want to make you aware of an active issue we have just identified affecting Visa single-enrolled transaction notifications.
What's happening: We have identified an intermittent outage impacting Visa single-enrolled transaction notifications. We are currently in communication with Visa and working urgently with them to resolve this incident.
What this affects:
Real-time transaction notifications delivered for single-enrolled Visa cards
Settlement notifications for single-enrolled Visa cards
We are actively working with Visa to resolve this as quickly as possible. No transaction data is expected be lost, notifications will resume once the issue is resolved.
Resolution time: Pending - we are working to get an ETA from Visa and will update you as soon as we have more information. We will follow up with another update shortly. We apologize for the disruption and are treating this as our top priority.
— The Astrada Team