Resolved
The matter has been fully resolved and all systems are operating normally
Investigating
We would like to inform you that on March 6, 2026, for a brief time period between 02:35 and 03:00 UTC, we experienced an issue affecting our Card Subscription services.
GET /cards/{id} – Get card by ID
GET /card-subscriptions/{id} – Get card subscription by ID
GET /card-subscriptions – List card subscriptions
GET /cards – List cards
POST /card-subscriptions – Create card subscription
GET /cardholders/{id} – Get cardholder
POST /card-subscriptions/{id}/deactivate – Deactivate card subscription
The issue has now been resolved, and all affected services are operating normally. We will continue monitoring the system to ensure ongoing stability.