Resolved
The matter has been fully resolved and all systems are operating normally.
Investigating
We would like to inform you that on February 26, 2026 between 20:22 – 20:42 UTC, a change to our DNS name servers resulted in approximately 20 minutes of service downtime affecting our API and authentication endpoints.
The matter has been fully resolved and all systems are operating normally. We are reviewing the change to ensure continued stability and to prevent similar occurrences in the future.
We appreciate your understanding and continued trust. Please feel free to contact us if you have any questions.