Astrada

Mastercard Real Time Authorization Unavailable
Resolved

Mastercard have informed us that this incident has now been resolved. No impact was identified within our services during the incident.

Thu, Nov 21, 2024, 05:33 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

Mastercard have informed us that this incident has now been resolved. No impact was identified within our services during the incident.

Thu, Nov 21, 2024, 05:33 PM

Investigating

Customers may experience delays in receiving Mastercard Authorization notifications from the webhook endpoint. All other API functions will operate normally. Data will be preserved and automatically synchronized by Mastercard upon service restoration.

Wed, Nov 20, 2024, 03:00 PM(1 day earlier)
Powered by